Integrity check fails

  • Timeforsmilin
  • Topic Author
  • Offline
  • Senior Member
  • Senior Member
More
1 month 3 weeks ago #9374 by Timeforsmilin
Integrity check fails was created by Timeforsmilin
Hi Jose,
I'm getting this error message when trying to run the Integrity check after updating. I've tried to run it 3 times, with the same message returned.There has been an error while trying to get the progress state, although this does not mean that the process has failed. This problem may arise when your session is not active.Click on the button to refresh the page.

After the last update, I wasn't able to load my site, and my host just fixed it. The hosting error message that displayed suggested at the bottom that the MySQL server was lost, but one of the other error messages mentioned SecurityPro. I couldn't get the site or Admin area to load, so there was no sense in asking you to look at it.

Cheers,
Louis

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #9375 by Jose
Replied by Jose on topic Integrity check fails
Hi Louis,

That message means that the extension can't retrieve the status of the progress; that usually happens when the session is not valid or the scan can't be launched.

Could be our hosting provider applying some restrictions (cpu/memory usage...)?
Anyway try the following: Go to global configration -> File Manger tab and set the "Base path" to any of the folder listed (i.e. the "cli" folder). Launch a file integrity. If the scan finish then it's a resources issue. In that case set revert the "base path" change, go to the "Tuning" tab and set the "scan executable files only" to Yes. This will reduce the amount of resources needed.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • Timeforsmilin
  • Topic Author
  • Offline
  • Senior Member
  • Senior Member
More
1 month 3 weeks ago - 1 month 3 weeks ago #9376 by Timeforsmilin
Replied by Timeforsmilin on topic Integrity check fails
Hi Jose,

We already had the scan executable files only set, from a previous fix. It just created the same message, when I tried it again now.

I have 2 other domains with the same host and package, and they don't do this. Is there a setting that might be different in the php.ini for timeout that I should check?

I just tried again, and it sat at 20% completed, then jumped to 95%, and then timed out after about 3 minutes.

Cheers,
Louis
Last edit: 1 month 3 weeks ago by Timeforsmilin. Reason: Update

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #9377 by Jose
Replied by Jose on topic Integrity check fails
Hi Louis,

I have 2 other domains with the same host and package, and they don't do this. Is there a setting that might be different in the php.ini for timeout that I should check?

The only setting that could affect is the "max_execution_time", but i overwrite it during the scan.

Maybe there is a file too big to get the hash. Do the following, go to the file integrity screen and click on the "View log" button. Add the latest file wrote there as exception. Launch a new scan. If this doesn't work please send me administrative credentials to access to the backend (use the email from which you receive forum notifications).

Regards,
Jose
 

Please Log in or Create an account to join the conversation.

Time to create page: 0.168 seconds