Component list

  • SzymonG
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
8 months 1 day ago #9388 by SzymonG
Component list was created by SzymonG
Hello,
After the last upgrade the Securitycheck Pro disappeared from my component list in Jooma 4. The plugin works fine and is accessible from the module dashboard (see screen). The cache cleaning doesn't solve the issue.
Where's the problem? Should I reinstall the SC Pro?

Simon
Attachments:

Please Log in or Create an account to join the conversation.

More
8 months 1 day ago - 8 months 1 day ago #9389 by Jose
Replied by Jose on topic Component list
Hi Simon,

Go to System -> Manage -> extensions and search "secur" or something with my component's name. Be sure that the component is enabled.
 

Regards,
Jose
Last edit: 8 months 1 day ago by Jose. Reason: Fix a typo

Please Log in or Create an account to join the conversation.

  • SzymonG
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
8 months 1 day ago #9390 by SzymonG
Replied by SzymonG on topic Component list
Hello Jose!
The component IS ENABLED. I've tried to disable and re-enable it but no success. On another browser with cleaned cookies the same.
Attachments:

Please Log in or Create an account to join the conversation.

More
8 months 1 day ago #9391 by Jose
Replied by Jose on topic Component list
Hi Simon,

That's really odd... Can you please send me administrative credentials to access to the backend? If so use the email from which you receive forum notifications.

Regards,
Jose

Please Log in or Create an account to join the conversation.

  • SzymonG
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
8 months 1 day ago #9392 by SzymonG
Replied by SzymonG on topic Component list
Jose,
First I will install the component over the existing version. It's not a big problem. If that fails I will give you the administrative credentials.
Simon

Please Log in or Create an account to join the conversation.

  • SzymonG
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
8 months 1 day ago #9395 by SzymonG
Replied by SzymonG on topic Component list
Hi Jose,
Installing over the existing version did not help. So I uninstalled Securitycheck Pro and installed again the clean version. This time everything works fine.
Simon

Please Log in or Create an account to join the conversation.

Time to create page: 0.164 seconds